illustratie - bankkaart

Uw besturingssysteem of internetbrowser wordt niet meer ondersteund

Bij AXA Bank zijn we constant bezig met het zo veilig mogelijk maken van onze systemen. Daar mag en moet u op kunnen rekenen. We volgen de nieuwste technologische evoluties op de voet en passen ze toe zodra dat kan. Daarbij kijken we verder dan de standaarden in de financiële sector en de wettelijk opgelegde maatregelen als dat leidt tot meer veiligheid.

Ook u kunt uw steentje bijdragen door de laatste versies van besturingssysteem en/of browser te installeren. Deze  bevatten steeds betere beveiligingen. Andere tips kunt u hier vinden:

De volgende besturingssystemen en internetbrowsers zijn intussen verouderd en worden niet meer ondersteund. Vanaf 8 december 2019 zal de toegang tot homebanking met deze versies geblokkeerd worden. Neem tijdig uw voorzorgen:

Besturingssysteem
Windows Vista
Android 1, 2, 2 Tablet, 3 Tablet, 4, 4 Tablet, 4 Wear
Internetbrowsers
Internet Explorer 9, 10, Mobile 10
Safari 4, 5, 6

Met deze besturingssystemen of browsers hebt u al geen toegang meer tot homebanking omdat de veiligheid van uw transacties en dus de bescherming van uw vermogen niet langer gegarandeerd is:

Besturingssysteem
Windows 95, 98, 2000, XP
Internetbrowsers
Internet Explorer 1 tot 8

Wat moet u doen?

  • Wanneer uw besturingssysteem verouderd is, kunt u dit oplossen door een recentere versie te installeren of een computer met een compatibel besturingssysteem te gebruiken.
  • Als u een verouderde browser gebruikt, kunt u deze upgraden of een andere browser gebruiken.

Homebanking zal dan automatisch opnieuw werken en u kunt dan alle functies weer veilig gebruiken.

Met vriendelijke groeten,

het homebanking team

EEN PROBLEEM OF EEN VRAAG OVER HOMEBANKING?


Samen tegen internetfraude